| Manufacturer |
CISCO |
| Manufacturer Part Number |
AIR-WLC2006-K9 |
| SKU |
GROUP-115007 |
| Ethernet Technology |
Fast Ethernet |
| Marketing Information |
Cisco 2000 Wireless LAN Controller smoothly integrate into existing enterprise networks. It communicates with Cisco 1000 Series lightweight access points over any Layer 2 (Ethernet) or Layer 3 (IP) infrastructure using the Lightweight Access Point Protocol (LWAPP). This emerging IETF standard helps ensure that communication between access points and wireless LAN controllers remains secure, and it enables important wireless LAN configuration and management functions to be completely automated for cost-effective wireless LAN operations. The Cisco 2000 Wireless LAN Controller is also ideal for environments with limited onsite IT support, such as branch offices within a distributed enterprise. |
| Description |
54Mbps - 4 x |
| Series |
2000 Wireless LAN Controllers |
| Height |
1.6" |
| Depth |
6" |
| Brand |
Cisco |
| Product Name |
2000 Wireless LAN Controller |
| ISM Band |
Yes |
| Limited Warranty |
1 Year |
| Management |
- RMON
- Syslog
- SNMP v1, v2c, v3
- 802.1Q VLAN tagging
- Web-based: HTTP/HTTPS
- Command-line interface: Telnet, SSH, serial port
|
| Management Port |
Yes |
| Alt Part No |
AIRWLC2006K9 |
| Product Type |
Wireless LAN Controller |
| Additional Information |
- LED Indicators:
- Link
- Activity
- Power
|
| Product Line |
Aironet |
| SKU UNSPSC |
43222631 |
| SKU UPC |
8.83E+11 |
| UNII Maximum Frequency |
5 GHz |
| UNII Band |
Yes |
| Wireless LAN Standard |
IEEE 802.11a/b/g |
| Wireless Security |
- Wi-Fi Protected Access (WPA)
- IEEE 802.11i (WPA2, RSN)
- RFC 1321 MD5 Message-Digest Algorithm
- RFC 2104 HMAC: Keyed Hashing for Message Authentication
- RFC 2246 TLS Protocol Version 1.0
- RFC 3280 X.509 PKI Certificate and CRL Profile
- Encryption:
- WEP and TKIP-MIC: RC4 40, 104 and 128 bits (both static and shared keys)
- Secure Sockets Layer (SSL) and TLS: RC4 128-bit and RSA 1024- and 2048-bit
- AES: CCM, CCMP
- AAA:
- IEEE 802.1X
- RFC 2548 Microsoft Vendor-Specific RADIUS Attributes
- RFC 2716 PPP EAP-TLS
- RFC 2865 RADIUS Authentication
- RFC 2866 RADIUS Accounting
- RFC 2867 RADIUS Tunnel Accounting
- RFC 2869 RADIUS Extensions
- RFC 3576 Dynamic Authorization Extensions to RADIUS
- RFC 3579 RADIUS Support for EAP
- RFC 3580 IEEE 802.1X RADIUS Guidelines
- RFC 3748 Extensible Authentication Protocol
- Web-based authentication
|
| Wireless Transmission Speed |
54 Mbit/s |