CISCO WS-C4507R

7 Slot

Loading Product Options
7 Slot
Additional Information
Manufacturer CISCO
Manufacturer Part Number WS-C4507R
SKU GROUP-212296
Marketing Information The Cisco Catalyst 4500 Series offers non-blocking Layer2/3/4 switching with integrated resiliency, further enhancing control of converged networks. Converged voice/video/data networks with high availability enable business resiliency for enterprise and metropolitan (metro) Ethernet customers deploying Internet-based business applications.
Description 7 Slot
Series Cisco Catalyst 4500
Height 19.2"
Width 17.3"
Depth 12.5"
Bypass No
Certifications & Standards
  • Safety:
  • UL 60950CAN/CSA-C22.2 No. 60950EN 60950IEC 60950TS 001AS/NZS 3260
  • EMC:
  • FCC Part 15 (CFR 47) Class A
  • ICES-003 Class A
  • EN55022 Class A
  • CISPR22 Class A
  • AS/NZS 3548 Class A
  • VCCI Class A
  • EN 55022EN 55024
  • EN 61000-6-1
  • EN 50082-1
  • EN 61000-3-2
  • EN 61000-3-3
  • ETS 300 386
  • Industry EMC, Safety and Environmental Standards:
  • GR-63-Core NEBS Level 3
  • GR-1089-Core Level 3
  • ETS 300 019 Storage Class 1.1
  • ETS 300 019 Transportation Class 2.3 (Pending)
  • ETS 300 019 Stationary Use Class 3.1
  • ETS 300 386
  • Telecom (E1):
  • CTR 12/13
  • CTR 4
  • ACA TS016
  • Telecom (T1):
  • FCC Part 68
  • Canada CS-03
  • JATE Green Book Ethernet:
  • IEEE 802.3, 10BASE-T
  • Fast Ethernet:
  • IEEE 802.3u, 100BASE-TX
  • IEEE 802.3, 100BASE-FX
  • Gigabit Ethernet:
  • IEEE 802.3z
  • IEEE 802.3x
  • IEEE 802.3ab
  • 1000BASE-X (GBIC):
  • 1000BASE-SX
  • 1000BASE-LX/LH
  • 1000BASE-ZX
  • Virtual LAN (VLAN) trunking/tagging:
  • IEEE 802.1Q
  • Spanning-Tree Protocol:
  • IEEE 802.1D
  • IEEE 802.1w
  • IEEE 802.1s
  • Security:
  • IEEE 802.1
Editor Choice No
Ethernet Aui No
Expansion Slot Type Supervisor Engine
Fast Ethernet Port No
Featured No
Product Name Catalyst 4507R Ethernet Switch
Gigabit Ethernet Port No
Green Compliant No
Headset Port No
Hot Swappable Power Supply No
ISM Band No
Limited Warranty 90 Day
Manageable Yes
Management
  • Network topology discovery and display services
  • VLAN provisioning and logical display representation
  • Traffic monitoring and performance assessment
  • End-station tracking with search utilities
  • CiscoView graphical device management
  • Network topology integrity checking
  • Cisco Discovery Protocol
  • Cisco Virtual Trunking Protocol (VTP)
  • Simple Network Management Protocol (SNMP) agent Version 1 (RFCs 1155-1157)
  • SNMP Version 2c
  • Cisco Workgroup Management Information Base (MIB)
  • Ethernet MIB (RFC 1643)
  • Ethernet Repeater MIB (RFC 1516)
  • SNMP MIB II (RFC 1213)
  • Remote Monitoring (RMON) (RFC 1757)
  • Remote Monitoring II (RMON II) (RFC 2021)
  • Interface Table (RFC 1573)
  • Bridge MIB (RFC 1493)
  • Switched Port Analyzer (SPAN)
  • Enhanced Switched Port Analyzer (ESPAN)
  • Port snooping and connection steering
  • Standard Cisco IOS security capabilities: passwords and TACACS+
  • Telnet, Trivial File Transfer Protocol (TFTP), BOOTP for management access
Management Port No
Alt Part No WSC4507R
Modular No
DSL Port No
Network (RJ-11) No
Product Type Ethernet Switch
Number of Total Expansion Slots 7
Additional Information
  • Item Included:
  • Catalyst 4000 Series Blank Slot Cover (C4K-SLOT-CVR)
  • Supervisor Engines Supported:
  • Supervisor Engines II-Plus
  • Supervisor IV
  • Slots 1 and 2 are reserved for Supervisor Engines only. Slots 3 and higher are reserved for line cards
  • Supervisor Engine Redundancy:
  • Yes (Supervisor Engine IV only)
  • No Power Supply
  • Power supplies supported:
  • 1000-watt AC
  • 2800-watt ACV
  • 1300-watt ACV
  • 1400-watt DC
PoE (RJ-45) Port No
Power Source Power Supply
Product Line Catalyst
Redundant Power Supply No
Shared SFP Slot No
SKU UNSPSC 43222612
SKU UPC 7.46E+11
Stack Port No
System Requirements
  • Minimum Software Requirement:
  • Cisco IOS Software Version 12.1(12c)EW or higher
Token Ring Port No
10Gigabit Ethernet Port No
Uplink Port No
Usb No
UNII Band No
Wireless LAN No

Write Your Own Review

Price
Quality